Sunday, February 26, 2012

Installing BPM 11g PS5 using XE - MDS packages error

Just installed PS5 on my Win7 laptop using my existing XE DB.
On starting WLS, I saw an error related to the MDS package -
So I started JDEV and made a connection to the DEV_MDS schema via the Database Navigator.

There I saw that the 3 MDS packages were invalid -

So I just re-compiled them - right mouse click --> Compile

Then I re-started WLS

No comments: